Quick Start Lessons

Batch Run |

Lal

| Analysis Type |

[ 4000 Vi Fire: Flo...  EPS
P8 and PI5Setto 2., EPS

Batch | Select | Cloze | Help |

8. Click Batch and then Yes to confirm and run the Scenario.
9. Click OK after the run is complete.

10. Close the open boxes and save the project.

Reporting Results

An important feature in all water distribution modeling software is the ability to
present results clearly. This lesson outlines several of Bentley WaterCAD V8i
reporting features, including:

*Reports, which display and print information on any or all elements in the system.

*Element Tables (FlexTables), for viewing, editing, and presentation of selected data
and elements in a tabular format.

*Profiles, to graphically show, in a profile view, how a selected attribute, such as
hydraulic grade, varies along an interconnected series of pipes.

*Contouring, to show how a selected attribute, such as pressure, varies throughout
the distribution system.

*Element Annotation, for dynamic presentation of the values of user-selected
variables in the plan view.

*Color Coding, which assigns colors based on ranges of values to elements in the
plan view. Color coding is useful in performing quick diagnostics on the network.

For this lesson, you will use the system from the Scenario Management lesson, saved
as MYLESSON3 in the Bentley\WaterGEMS\Lesson directory. If you did not
complete this lesson, you may use the file LESSON4.WTG (LESSON4.DWG in

AutoCAD).
To open the existing project

1. Open MYLESSON3.WTG.
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2. Select File > Save As.
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3. Enter the filename MYLESSON4, and click Save.

4. Select File > Project Properties, and change the Project Title to
Lesson 4 - Reporting Results.

x4

Title: ILesson 4-Feporting Flesults

File: Name: IE:\Program Files\Bentleysiw aterGEM S Lessons MY LESSONS.

Engineer: I

Company: I

Date: [ 272772008 |

Motes:

()3 I Cancel | Help |

Reports

1. Choose Analysis > Scenarios or click to open Scenarios.

2. Select the 2000 I/min., 3 hour fire flow at J-6 (EPS) scenario.

[

U-Xm| 8- -wE

z 00 |/min. Fire Flow at J-6 ||
o= P-8 and P-3 Set to 200 mm

3. Click T to compute the Scenario.

4. Click Report > Scenario Summary
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Beport

Element Tables L4

Scenario Summary

@ W

Project Inventory

Prezzure Pipe [nventory

i

Feport Options...

5. The report opens.

JEiIe Wiews  Background

| REE]& e -

7 & & oo & e

Scenario Summary Report

Scenario: 2000 I'min., 3-hour Fire Flow at J-6 (EPS)

Scenario Summary

(]

Label

Motes

Active Topology

Physical

Demand

Initial Settings

Operational

Age

Constituent

Trace

Fire: Flow

Flushing

Energy Cost

Transient

Pressure Dependent Demand
Failure History

User Data Extensions

Steady StatefEPS Solver Calculation
Options

Transient Solver Calculation Options

i
2000 Ifmin., 3-hour Fire Flow at 3-6 (EPS)

Base Active Topology

Base Physical

Average Daily with 2000 |fmin. Fire Flow
Base Initial Settings

Base Operational

Base Age

Base Constituent

Base Trace

Base Fire Flow

Base Flushing

Base Energy Cost

Base Transient

Base Pressure Dependent Demand
Base Failure History

Base User Data Extensions

Base Calculation Options

Base Calculation Options

Hydraulic Summary

Time Analysis Type
Friction Method

Accuracy
Trials

EPS Sirmulation Start Date
Hazen- Hydraulic Time Step
Williarms
0.001 Duration
40

Calculation Type

1/1}z000
1,000 hours

24,000 hours
Hydraulics
Only

<

o

Page lof1 |

| Zoom Factor: 100%

6. You can use the toolbar to save, print or copy the results to another program.

7. Close the Scenario Summary.

8. Choose Report > Element Tables > Tank.
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§ifi FlexTable: Tank Table (Current Time: 0.000 hours) {(MYLESSON4.wEg) (=]}
WIREIL 223 %
(s} Label Zane Elevation Elevation Elevation Elevation Wolume Diameter Flow (Out net) Hydraulic
(Base) (Miriimur) {Initial) {Maimum}) (Inactive] {m}) {Lfmin} Grade
{m) {m) {m) (m) L) (m)
48: T-1 48] T-1 Zone - 1 200.00 220,00 225.00 226,00 0.00 8.00 -734 225.00

[T 0f 1 elements displayed

\ [ 4

9. Click Report and select for either the Current Time Step or All Time Steps.

-2 v

Report Current Time Step
Repart All Time Steps
Repart In XML

10. Use the Page icons '~

"' to navigate through the report.

Every element can generate a report in the same general format, which includes
the name of the calculated scenario and information describing the element’s

properties and results in detail.

Current Time: 0.000 hours

FlexTable: Tank Table (MYLESSON4.wtqg)

Current Time: 1.000 hours

this report using these icons.

(8] Label Zone Elevation {Base) Elevation Elevation
{m) {Miminmurn) (Initial}
{m) {m)
48 [T-1 [Zone - 1 [ 200,00 220,00 | 225,00 |

Elevation Wolume Diarneter Flow {(Out net)  Hydraulic Grade
(Maxirnum) (Inactive) (m}) (Lfmin} {m})

{m) (ML)

226.00 | 0.00 | .00 [ 734 | 225.00 |

You can print

The report will print in the exact format seen on the screen.

11. Close the report, and then exit the Tank FlexTable.

FlexTable

When data must be entered for a large number of elements, clicking each element
and entering the data can be time consuming. FlexTable elements can be changed
using the global edit tool, or filtered to display only the desired elements. Values that
are entered into the table will be automatically updated in the model. The tables can
also be customized to contain only the desired data. Columns can be added or
removed, or you can display duplicates of the same column with different units.

Bentley WaterCAD V8/ User’s Guide

2-37



eporting Reis

FlexTables are dynamic tables of input values and calculated results. White columns
are editable input values, and yellow columns are non-editable calculated values.
When data is entered into a table directly, the values in the model will be
automatically updated. These tables can be printed or copied into a spreadsheet
program.

Global Edit and Filtering are very useful tools. For example, if you decide to
evaluate how the network might operate in five years. Assume that the C factor for
5-year old ductile iron pipe reduces from 130 to 120. It would be repetitive to go
through and edit the pipe roughness through the individual pipe dialog boxes,
particularly when dealing with a large system. Instead, you will use the filter tool in
this example to filter out the PVC pipes, and then use global edit tool to change the
pipe roughness on the ductile iron pipes only.

To use Global Edit and Filtering
1. Setup a new Alternative and Scenario to capture the changes to the C values.

a. Click Analysis > Alternatives. Highlight the P-8 and P-9 Set to 200 mm
Physical Alternative and click New Child Alternative.

=3

Rename the new Alternative 5-yr.-old D.L.P.

Close the Alternatives manager.

& o

Click Analysis > Scenarios.
Select the P-8 and P-9 Set to 200 mm scenario.
Right click and select New > Child Scenario.

Rename the new scenario 5-yr.-old D.LP.

=m0

Double-click the new scenario to open the Properties editor. Change the
Physical alternative to 5-yr.-old D.L.P.
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Properties - Scenario - 5-yr.-old D.L.P. {61} j #
[ =l A e o 5

J<Shew &> |
=4l B
E <General>

18] E1

Label B-pr-old D1,

Motes
B Alternatives

Active Topology <|> Baze Active Topology

S-pr.-old D.LP. =1
«I> 4000 I/mir Fire: Flowe

Initial Settings <|> Baze Initial Settings

Operational <|> Baze Operational

Age <> Baze Age

Constitugnt «I> Base Constituent

Trace «<|> Base Trace

Fire: Flow «I> Base Fire Flow

Flushing <|> Baze Flushing

Energy Cost <> Baze Energy Cost

Transient «<I> Base Transient

Prezzure Dependent Demand <|> Baze Prezzure Dependent Demand

Failure History <|> Baze Failure History

Uszer Data Extensions <|> Base User Data Extensions

E Calculation Opbons
Steady State/EPS Solver Calculation O <> Baze Calculation Options
Trangient Solver Calculation Options <> Baze Calculation Options

Physzica
The Phyzical Alternative allows pou to define warving physical characterstics for
network elements.

2. Click Report > Element Tables > Pipe.
3. Right-click the Material column and choose Filter > Custom from the menu.
4. The query builder opens.

Double-click on Material in the Fields list.

b. Click the = equal sign.

"
c. Click ™ to select the Unique Values for Material

d. Double-click Ductile Iron.
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s queryuicer-pipe x
Fields _>| 2 Unique Yalues
Label | ;I Unigque Yalues |

J Length [Uzer Defined) [m] = : Diuctile Iron
J Length Adjustment [m] __I LI il FYC

j Length Adjustment Percent (%) 5 T e
;j Manning's n —I —I _nI
. I aterial I | i= Or |

J Minor Lozz Coefficient [Derived]

o
j Minor Lozz Coefficient [Local) N | Xl [ |

J Minor Lozz Coefficient (Unified)
J Minor Lozses <Count:

J Motes
J Mumber of Breaks LI
e [ Validate on 0K
Physical_Pipet aterial = ‘Ductile ron] ;I

2
QK. I Cancel | Help |

[ v

e. Click Apply , then click OK.

5. Use the Global Edit tool to modify all of the roughness values in the table.
a. Right-click the Hazen-Williams C column and select Global Edit.
b. Select Set from the Operation list.
c. Enter 120 into the Value field.

Global Edit |
— Global Edit
Operation: Set -
W alue: 12d
Wwhere: Physical_Pipetaterial = 'Ductile lron' ;I

d. Click OK. All of the values are now set to 120.

6. To deactivate the filter, right-click anywhere in the dialog box and click Filter >
Reset from the menu. Click Yes to reset the filter.

7. You may also wish to edit a table by adding or removing columns using the
Table
Manager.
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I"‘

¥4
a. Click Edit "= to open the table editor.

Table : Pipe Table i LI
Table Type: IF'ipe j
Available Colurmns: 137 _>| Selected Columnns: 15
Label (=] * [l -
|| Age [Calculsted) (o i | o
j Age (M aximum) j Label
Age [Minirnurm) > | j Length [Scaled)
j Age [Start] j Start Mode
j Age [Start] (b aximum] Remove J Stop Hode -
j Age [Start] [Minimum] £ | j Diiameter
j Age (Stop] M aterial
j Age [Stop] [Maximum) <4 | j Hazenwiliams C
| xge [Stop] {Mirimurm) || Has Chieck Valve? =l
j Air and Y apor Pocket Values
'1Air “olume [Maximum, Transient] LI : | hd |
Cancel | Help |

b. Scroll through the list on the left to view the types of data available for

placement in the table. You can select an item to add or remove from the table.
Add Remove

N [

c. You can adjust the order which the columns will be displayed by using the
2| o

arrows below Selected Columns .

d. Click Ok to save your changes or Cancel to exit the table without making
change.

8. Click to exit the table.

9. Choose Analysis > Scenarios > Compute Scenario > Batch Run.
10. Check 5-yr.-old D.L.P., and then click Batch.

11. Click to exit the table when you are finished.

Create a Print Preview and Profile
1. To create a print preview of the distribution system, click File > Print Preview >
Fit to Page.

This option will create a preview of the entire system regardless of what the
screen shows.

The print preview opens in a separate window, which can then be printed or
copied to the clipboard.
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L=
JEiIe View  Background -‘
[R[E 2Oy B & o S & ] B wEE-=-18.

Scenario: 2000 I'min., 3-hour Fire Flow at J-6 (EPS)

‘-8 Bt >|;EBV-1 g ‘4 BC -3 BT ‘-5
3 A
@L g P Ll R ) ‘-1 Rz ‘-2

[
Page1cof 1 | | Zoom Factor: 100%

2. Close the print preview window.

3. To create a profile view, choose View > Profiles, or click Profile in the
toolbar. This activates the Profiles manager.

4. Click New to open the Profile Setup dialog box, and then click Select From
Drawing to choose the element to profile.

5. The dialog box closes and select opens. Choose a few elements to
v
include in the profile and click Done .
Select A
Ry
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6. The Profile Setup dialog box opens with the selected elements appearing, in

order, in the list.

Profile Setup - [Profile - 1] ﬂ
] |Label | Select From Drawing I

39 14

40 P Feverse |

7 32 Remave Al

43 p-7 —l

42 5 Remove All Previous |
Fiemove All Following |

KN i3

Open Frafile | Cancel | Help |

Click Open Profile to view the profile.

7. After you create the profile, you can make adjustments to its appearance by

L=
clicking Profile Series Options or Chart Options

Profile: Profile - 1 o =]

Datal
B-E-& B Qo0 J—Time:w

Profile - 1

225.62 225.38 225.30
225.00 il

220.00
215.00
E 210,00
c
o
= 205.00
5
o 200.00
155.00
150.00
185.50
183.00 184.00
185. o Ll
0.00 100.00 200.00 300.00 400.00 500.00 600.0
Distance {m)
——@—— 2000 I/min., 3-hour Fire Flow atJ-6 (EPS) - Hydraulic Grad
) 2000 I/min., 3-hour Fire Flow at J-6 (EPS) - Elevation

8. The graph can be printed or copied to the clipboard.

9. Close the Profile window.

10. Close the Profile manager.

To Create a Contour
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The contouring feature in Bentley WaterCAD V8i enables you to generate contours
for reporting attributes such as elevation, pressure, and hydraulic grade. You can
specify the contour interval, as well as color code the contours by index values or
ranges of values. In this lesson, you will contour based on hydraulic grade elevations.

-
1. Choose View > Contours or click Contours .
Click New in the Contour Manager.

Choose Hydraulic Grade from the Field menu.

Choose All Elements in the Selection Set menu.

A

Click Initialize and select Full Range to update the Minimum and Maximum
HGL elevations.

6. Make sure Color by Index is selected

7. Select Smooth Contours to improve the overall appearance of the drawing.
x
r~ Contavr ok, |

Field: IHydrauIic Grade j LI e |

Selection Set: IAII Elements j

Minirriurn: W m

b axirnunn; IW m Lancel |
Increment: IDBD— m Help |
Index Increment: |152— m

Smooth Contours: v

Line ‘Weight: |1 .ooo
Label Height I—
Mulipler- 1:000

— " Color By Bange ' Color By Index

Calar: _ _I
Index Color: __I
8. Click OK.

9. View result in the drawing pane.
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H
|||||||“|‘ :
”“ \‘” |

10. Close the Contour Manager.

Element Symbology
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When you want to label network attributes use the Annotation feature. With it, you
can control which values are displayed, how they are labeled, and how units are

expressed.

1. Choose View > Element Symbology > New > New Annotation.

A% Annotation Properties ﬂ
Field Mame: |<Free Farm &Annotatior: j_>|
Free Faorm: I _I
Selection Set: |<AII Elemerits> j
Initial Oiffzet
# Offset: ID.DD m
' Offset: ID.DD m
Initial b ultiplier
Height kultiplier: |1 .ooo

QK I Cancel | Apply | Help |

2. Select the Field Name to annotate.

Active Topology

Failure History

General

Geametry

Initial Settings

Physical

Results

Results (Flushing All Events)
Results (Misc.)

Results (Fipe Asset Planner)
Results (Pipe Break)

Results (Statistics)

Results (Transient)

Results (Water Quality)
Transient (Initial)

Transient (Physical)

User Defined

‘Water Quality

T YT YTEYTETTTTTYTTYTYTYTYTYTYTYY

3. Enter additional information into the other fields as needed.
4. Click Apply.

5. The drawing will now display all of the annotations. You can try changing the
properties of an element and recalculating. The annotations will update
automatically to reflect any changes in the system.

6. If the annotation is crowded, you can click and drag the annotation to move it.
7. Click OK.
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Color Coding
1. Choose View > Element Symbology and click an element to create a new color
coding for that element type.

2. Right-click the element and choose New > Color Coding or click New > New
Color Coding from the toolbar.

3. The Color Coding dialog box allows you to set the color coding for links, nodes,
or both.

a. Select Diameter from the Field Name menu.

b. In the table, enter values of 150, 200, and 1000 mm with colors of red, blue,
and green, respectively.

Yalue Color
{mm;)
150.0
200.0
1,000.0

FlMR|—| O

c. Click Calculate Range > Full Range to get the minimum and maximum
values for the variable displayed at the top of the dialog box. The maximum
must be higher than the minimum.

d. Then, click Initialize and the model will select the color coding ranges in
the table automatically.

Yalue Zolar
)
156.4
160.4 0, 255, 255
1644

16G.4
172.4

O B B o R

e. Click OK to generate the Color Coding.

4. You can add a legend to the drawing. Right-click on the color coding and select
Insert Legend from the menu. You can move the legend in the drawing by
clicking the mouse and dragging the legend.

5. Close any open dialog boxes.
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