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Microsoft Excel:
Microsoft Excel is an electronic spreadsheet. You can use it to organize your data
into rows and columns. You can also use it to perform mathematical calculations

quickly.

The Microsoft Excel window appears and your screen looks similar to the one shown
here.

1.8 The Status Bar
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The Status bar appears at the very bottom of the Excel window and provides such
information as the sum, average, minimum, and maximum value of selected

numbers.
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Microsoft Excel Terminology:

Absolute Cell Reference: An absolute address in a formula refers to a specific cell location.
Absolute references do change when you copy and paste or fill them down or over. Absolute
references are created by adding a $ sign in front of each character in the cell address. For
example, $B$4 will always refer to cell B4.

Active Cell: it contains the insertion point and is identified by a dark border around the cell.
Its address (location) is shown in the formula bar. Any action you perform is performed on the
active cell.

Alignment:

Horizontal alignment refers to the position of the contents of a cell in
relation to its side borders.

Left Align Centered Right Aligm

Vertical alignment refers to the position of the contents of a cell in
relation to its top and bottom borders.

Top align
Centered
Bottom Aligned

Arithmetic Operators: The characters used to calculate numbers within a formula. Addition
(+), Subtraction (-), Multiplication (*), Division (/)

AutoFill: it is the Excel feature that allows you to automatically copy cells and fill them
down or across a series of cells.

Borders: Lines you may format around your cells or range of cells to enhance the readability
and/or appearance of your spreadsheet.

Cell: A cell is the intersection of a row and a column. A cell can contain a label, a numeric
value, or a formula.

Cell Address/Reference: The column letter and row number where the cell intersects.
Example B4 is the intersection of column B and row 4.

Close: Use the Close command when you want to complete your work on a file and put it
away without leaving Excel.

Columns: Columns are the vertical divisions of a worksheet identified by letters.

Default: A predetermined (by the manufacturer) setting for a particular command. Default
settings can be changed.

Formula: A formula is a mathematical statement usually containing cell references and/or
numbers and mathematical operators. A formula always starts with an equals sign (=).
Formula Bar: The formula bar is located under the toolbars at the top of the working screen.
It contains the edit line for working with formulas and provides information regarding cell
addresses.

Functions: A function is a preset formula. Functions consist of the function name and its
arguments. The function name tells Excel what calculation you want it to perform.

Range: A range is a block of cells that can be selected, manipulated, named, and formatted as
a group.

Relative Addresses: A relative address is a standard cell reference. Example: B4, U2. A
relative cell references changes when copied and pasted to a new cell or is filled down a series
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of rows or across columns.
Rows: Rows are the horizontal divisions of a worksheet that are identified by numbers.
Sorting: Sort is a command which automatically arranges selected data alphabetically or
numerically. You can sort in either ascending or descending order. It is important to highlight
all of the data you want included in the sort.
Spreadsheet: The generic term for the type of program that allows for entering, analyzing,
and calculating data. Common spreadsheet uses include analysis, charting, and budgeting.
Workbook: A workbook is a collection of worksheets saved as one file. The worksheets
generally contain related material. The default number of worksheets in a workbook is three.
These can be deleted or more worksheets can be added.
Worksheet: A worksheet is an electronic spreadsheet that lets you enter, analyze, and
calculate data.
Wrap Text: it is a cell formatting option that forces text to break into lines within a cell.

1.9 Move Around a Worksheet

By using the arrow keys, you can move around your worksheet. You can use the
down arrow key to move downward one cell at a time. You can use the up arrow
key to move upward one cell at a time. You can use the Tab key to move across the
page to the right, one cell at a time. You can hold down the Shift key and then press
the Tab key to move to the left, one cell at a time. You can use the right and left
arrow keys to move right or left one cell at a time. The Page Up and Page Down keys
move up and down one page at a time. If you hold down the Ctrl key and then press
the Home key, you move to the beginning of the worksheet.

1.10 EXERCISE 1

Move around the Worksheet using the Down and Up Arrow Keys, the Right and Left
Arrow Keys, the Tab Key, the Page Up and Page Down Keys and the (Ctrl) Home Key.

1.11 Go To Cells Quickly

The following are shartcuts for moving quickly from one cell in a worksheet to a cell
in a different part of the worksheet.

1.12 EXERCISE 2
Go to -- F5
1. Press F5. The Go To dialog box opens.

2. Type 13 in the Reference field.
3. Press Enter. Excel moves to cell J3.

Go to -- Ctrl+G

1. Hold down the Ctrl key while you press "g" (Ctrl+g). The Go To dialog box
opens.

2. Type C4in the Reference field.

3. Press Enter. Excel moves to cell C4.
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Go To -- The Name Box

You can also use the Name box to go to a specific cell. Just type the cell you want to
go to in the Name box and then press Enter.
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1. Type B10 in the Name box.
2. Press Enter. Excel moves to cell B10.
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1.13 Select Cells

-l T - = Bookl - Microsoft Excel e | (5 il

If you wish to perform a function on a group of cells, you must first select those cells
by highlighting them. The exercises that follow teach you how to select.

1.14 EXERCISE 3
Select Cells - F8
To select cells Al to E7:

1. Gotocell Al.

2. Press the F8 key. This anchors the cursor.

3. Note that "Extend Selection" appears on the Status bar in the lower-left
corner of the window. You are in the Extend mode.

4. Click in cell E7. Excel highlights cells Al to E7.

5. Press Esc and click anywhere on the worksheet to clear the highlighting.

Alternative Method: Select Cells by Dragging

Bookl - Microsoft Excel Lem | )
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Go to cell Al.

Press the left mouse button.

While holding down the left mouse button, use the mouse to move from cell
Al to C5.

Release the left mouse button.

Hold down the Ctrl key until step 9.

Using the mouse, place the cursor in cell D7.

Press the left mouse button.

While holding down the left mouse button, move to cell F10. Release the left
mouse button.

Release the Ctrl key. Cells Al to C5 and cells D7 to F10 are selected.

10.Press Esc and click anywhere on the worksheet to remove the highlighting.

1.15

Enter Data

In this section, you will learn how to enter data into your worksheet. First, place the
cursor in the cell in which you want to start entering data. Type some data, and
then press Enter. If you need to delete, press the Backspace key to delete one
character at a time.

1.16

EXERCISE 4

Enter Data
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1. Place the cursor in cell Al.
2. Type John Jordan. Do not press Enter at this time.

1.17 Edita Cell-F2

After you enter data into a cell, you can edit the data by pressing F2 while you are in
the cell you wish to edit.

1.18 EXERCISE 5

Change "John" to "Jones."
1. Move to cell Al.
2. Press F2.
3. Use the Arrow and Backspace keys to change John to Jones
4. Press Enter.
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Alternate Method: Editing a Cell by Using the Formula Bar

You can also edit the cell by using the Formula bar. You change "Jones" to "Joker" in
the following exercise.

| g Bookl - Microsoft Excel

1. Move the cursor to cell Al.

2. Click in the formula or entries area of the Formula bar, and change Jones to
Joker.

3. Press Enter.
Alternate Method: Edit a Cell by Double-Clicking in the Cell

You can change "Joker" to "Johnson" as follows:
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1. Move to cell Al.
2. Double-click in cell Al.
3

. Use the Arrow and Backspace keys to change Joker to Johnson.
4. Press Enter.

Change a Cell Entry
Typing in a cell replaces the old cell entry with the new information you type.

1. Move the cursor to cell Al.
2. Type Cathy.
3. Press Enter. The name "Cathy" replaces "Johnson Jordan"
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1.19 Wrap Text

When you type text that is too long to fit in the cell, the text overlaps the next cell.
If you do not want it to overlap the next cell, you can wrap the text.

1.20 EXERCISE 6
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1. Move to cell A2.
2. Type Text too long to fit.
3. Press Enter.
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4. Return to cell A2.
5. Choose the Home tab.

6. Click the Wrap Text button . Excel wraps the text in the cell.
1.21 Delete a Cell Entry

To delete an entry in a cell or a group of cells, you place the cursor in the cell or
select the group of cells and press Delete.
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1.22 EXERCISE 7
Delete a Cell Entry

1. Select cells Al to AZ2.
2. Press the Delete key.

1.23 Save a File
This is the end of Section 1. To save your file:

Click the Office button. A menu appears.

Click Save. The Save As dialog box appears.

Go to the directory in which you want to save your file.
Type Sectionl in the File Name field.

Click Save. Excel saves your file.

1.24 Close Excel

L o

Close Microsoft Excel.

1. Click the Office button. A menu appears.
2. Click Close. Excel closes.

Section 2: Entering Excel Formulas and Formatting Data

Section 1 familiarized you with the Excel 2007 window, taught you how to move
around the window, and how to enter data. A major strength of Excel is that you
can perform mathematical calculations and format your data. In this Section, you
will learn how to perform basic mathematical calculations and how to format text
and numerical data. To start this Section, open Excel.

2.1 Perform Mathematical Calculations

In Microsoft Excel, you can enter numbers and mathematical formulas into cells.
Whether you enter a number or a formula, you can reference the cell when you
perform mathematical calculations such as addition, subtraction, multiplication, or
division. When entering a mathematical formula, precede the formula with an equal
(=) sign. Use the following to indicate the type of calculation you wish to perform:

+ Addition

- Subtraction

m Multiplication
/ Division

4 Exponential

In the following exercises, you practice some of the methods you can use to
perform mathematical calculations.
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2.2 EXERCISE 1
2.2.1 Addition, Subtraction, Multiplication and Division of Numbers
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1. Type: Add, Subtract, Multiply, and Divide in cells Al, B1, C1, and D1
respectively

Type: 12, 25, 11 and 75 in cells A2, B2, C2 and D2 respectively

Type: 8, 13, 6 and 5 in cells A3, B3, C3 and D3 respectively

Type: = A2 + A3 in cell AS and press Enter

Type: = B2 + B3 in cell A5 and press Enter

Type: = C2 + C3 in cell AS and press Enter

7. Type: =D2 + D3 in cell AS and press Enter

LB L o

When creating formulas, you can reference cells and include numbers. All of the
following formulas are valid:

(a) =A2/B2; (b) =A2+12-B3; (c) =A2*B2+12; (d) =24+53/B2

2.2.2 Perform Advanced Mathematical Calculations

When you perform mathematical calculations in Excel, be careful of precedence.
Calculations are performed from left to right, with multiplication and division
performed before addition and subtraction.

2.3 EXERCISE 2
Advanced Calculations

1. Move to cell A7.
2. Type =3+3+12/2*4.
3. Press Enter.

Note: Microsoft Excel divides 12 by 2, multiplies the answer by 4, adds 3, and then
adds another 3. The answer, 30, displays in cell A7.

A7 - (3 £ =343+12/2°4
B B C D E
7

8

To change the order of calculation, use parentheses. Microsoft Excel calculates the
information in parentheses first.
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1. Double-click in cell A7.
2. Edit the cell to read =(3+3+12)/2*4.
3. Press Enter.

Note: Microsoft Excel adds 3 plus 3 plus 12, divides the answer by 2, and then

multiplies the result by 4. The answer, 36, displays in cell A7.

I A7 v | | =(3+3+12)/2%a

A A B C D E
7
8

2.4 AutoSum
b

You can use the AutoSum button

column or row of numbers. When you press the AutoSum button

on the Home tab to automatically add a

> , Excel selects

the numbers it thinks you want to add. If you then click the check mark on the
Formula bar or press the Enter key, Excel adds the numbers. If Excel's guess as to

which numbers you want to add is wrong, you can select the cells you want.

2.5 EXERCISE 3
AutoSum

The following illustrates AutoSum:
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Go to cell F1.

Type 3.

Press Enter. Excel moves down one cell.

Type 3.

Press Enter. Excel moves down one cell.

Type 3.

Press Enter. Excel moves down one cell to cell F4.
Choose the Home tab.

AR 00 nd BN N Lo

Click the AutoSum button '# in the Editing group. Excel selects cells F1
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through F3 and enters a formula in cell F4.
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m
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10.Press Enter. Excel adds cells F1 through F3 and displays the result in cell F4.
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More Eunctions...

Note that you can click on the arrow next to AutoSum to access other automatic
calculations like average, minimum and maximum values, count numbers, etc.

2.6 Align Cell Entries

When you type text into a cell, by default your entry aligns with the left side of the
cell. When you type numbers into a cell, by default your entry aligns with the right
side of the cell. You can change the cell alignment. You can center, left-align, or

right-align any cell entry. Look at cells Al to D1. Note that they are aligned with the
left side of the cell.

A A B Cc D
1 Add Subtract Multiply Divide
2 2z 8 a1 12

2.7 EXERCISE 4
To center cells Al to D1:

[ add Subtract  Multiply Divide |

2 8 A 12

1. Select cells Al to D1.
2. Choose the Home tab.

3. Click the Center button ot in the Alignment group. Excel centers each cell's
content.
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Note that left and right alignment can be carried out in a similar manner.

2.8 Copy, Cut and Paste

You can copy or cut data from one area of a worksheet to another.

A AL Bookl - Microsalt Excel

General -| - £ Conddianal Formaming

by = (3), | a = | 7
= wd EE W - s W w @5 Fournat as Table - ¥
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1 Add Subtract Multiply  Divde 3 {_@
2 2 8 4 12 3
3 1 3 3 3 3
4 3 5 12 4 9
5

6

7 36

B
| 9 1 2 1 2
| 100 1 2 1 2

11 1 2 1 2 “_®

12 3 6 3 3

13

14

1. Select cells D9 to D12
2. Choose the Home tab.

3. Click the cut IS8 button.
4. Move to cell G1.
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5. Click the Paste button J . Excel moves the contents of cells D9 to D12 to
cells G1 to G4.

2.9 Insert and Delete Columns and Rows

You can insert and delete columns and rows. When you delete a column, you delete
everything in the column from the top of the worksheet to the bottom of the
worksheet. When you delete a row, you delete the entire row from left to right.
Inserting a column or row inserts a completely new column or row.
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2.10 EXERCISE 5
Insert and Delete Columns and Rows

To delete columns F and G:

cr'.[;' -l " Bookl - Microsoft Cecel el
e - T v . S
T ) Tix N ar Qi = W oo S L S f— | e - X - A
- ] - " wm i s w = a Formum s Takhe = Dwate - 2
e I TR e s e Pk ey
[~ —— - g S — M -
F3 - {3 2 _"i" Ftse  ohmar
| A = C *— [} G 1 [ Ll whrdy SRyt
Agdd  Subtract Wik 3 7] BBttt
ES Y “ 12 3 z
| 1 1 3 3 7
k] = L ¥ ) a4 Ll L]

L

BN

(ENFRECREemm v aney

T

1. Click the column F indicator and drag to column G.
2. Click the down arrow next to Delete in the Cells group. A menu appears.
3. Click Delete Sheet Columns. Excel deletes the columns you selected.

4. Click anywhere on the worksheet to remove your selection.

To delete rows 7 through 12:

- . Bookl = Microsof Excet e

e

1. Click the row 7 indicator and drag to row 12.
2. Click the down arrow next to Delete in the Cells group. A menu appears.
3. Click Delete Sheet Rows. Excel deletes the rows you selected.

4. Click anywhere on the worksheet to remove your selection.

To insert a column:

1. Click on A to select column A.

2. Click the down arrow next to Insert in the Cells group. A menu appears.

3. Click Insert Sheet Columns. Excel inserts a new column.
4. Click anywhere on the worksheet to remove your selection.
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To insert rows:

1. Click on 1 and then drag down to 2 to select rows 1 and 2.

2. Click the down arrow next to Insert in the Cells group. A menu appears.
3. Click Insert Sheet Rows. Excel inserts two new rows.

4. Click anywhere on the worksheet to remove your selection.

2.11 Work with Long Text

Whenever you type text that is too long to fit into a cell, Microsoft Excel attempts to
display all the text. It left-aligns the text regardless of the alignment you have
assigned to it, and it borrows space from the blank cells to the right. However, a
long text entry will never write over cells that already contain entries—instead, the
cells that contain entries cut off the long text. The following exercise illustrates this.

2,12 EXERCISE 6
Work with Long Text

4 A B P — vos— [ ——p—— H
6 MNow is the time for all good men to go to the aid of their army.

- —
;I:l O

Move to cell A6.

Type Now is the time for all good men to go to the aid of their army.

3. Press Enter. Everything that does not fit into cell A6 spills over into the
adjacent cell.

MNP

A B = D E F G H

: Now is the Test <

e

. L1 @®
9

4. Move to cell B6.
5. Type Test.
6. Press Enter. Excel cuts off the entry in cell A6.

| AL - £ | Now is the time for all good men to go to the aid of their army.

» A B € D E F T G H i
[ ] _I:m!a Test
: A ®

@

a
9

7. Move to cell A6.
8. Look at the Formula bar. The text is still in the cell.

2.13 Change A Column's Width

You can increase column widths. Increasing the column width enables you to see
the long text.
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2.14

EXERCISE 7

Change Column Width

34N & e B

Make sure you are in any cell under column A.

Choose the Home tab.

Click the down arrow next to Format in the Cells group.

Click Column Width. The Column Width dialog box appears.

Type 55 in the Column Width field.

Click OK. Column A is set to a width of 55. You should now be able to see all
of the text.

Change a Column Width by Dragging

You can also change the column width with the cursor.

i 5

Place the mouse pointer on the line between the B and C column headings.
The mouse pointer should look like the one displayed here *+ , with two
arrows.

Move your mouse to the right while holding down the left mouse button. The
width indicator { Weth: 2000 247 DK'?'Sillappears on the screen.

Release the left mouse button when the width indicator shows approximately
20. Excel increases the column width to 20.

Change a Column Width by AutoFit Column Width

3,
2.
3.
4,

2.15

Select the column or column you want to change the column width.

Choose the Home tab.

Click the down arrow next to Format in the Cells group.

Click on AutoFit Column Width. You should now be able to see all of the text.

Format Numbers

You can format the numbers you enter into Microsoft Excel. For example, you can
add commas to separate thousands, specify the number of decimal places, place a
dollar sign in front of a number, or display a number as a percent.
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2.16 EXERCISE 8

B8 de 1234567
123456?|<—® @

1. Move to cell BS.
2. Type 1234567.
3. Click the check mark [V ] on the Formula bar.
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4. Choose the Home tab.
5. Click the down arrow next to the Number Format box. A menu appears.
6. Click Number. Excel adds two decimal places to the number you typed.

Bookl » Micoosolt Excel

:ﬁﬁ = i -
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7. Click the Comma Style button ' . Excel separates thousands with a comma.

8. Click the Accounting Number Format button | $ . Excel adds a dollar sign to
your number.

9. Click twice on the Increase Decimal button ' to change the number format
to four decimal places.

10.Click the Decrease Decimal button **, if you wish to decrease the number of
decimal places.

Change a decimal to a percent.
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1. Move to cell B9.
2. Type 0.35 (note the decimal point).
3. Click the check mark [ V ] on the formula bar.
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4. Choose the Home tab.
5. Click the Percent Style button ™ . Excel turns the decimal to a percent.

This is the end of Section 2. You can save and close your file. See Section 1
(Subsections 1.23 and 1.24) to learn how to save and close a file.

Section 3: Creating Excel Functions, Filling Cells, and Printing

By using functions, you can quickly and easily make many useful calculations, such
as finding an average, the highest number, the lowest number, and a count of the
number of items in a list. Microsoft Excel has many functions that you can use.

3.1 Using Reference Operators

To use functions, you need to understand reference operators. Reference operators
refer to a cell or a group of cells. There are two types of reference operators: range
and union.

A range reference refers to all the cells between and including the reference. A
range reference consists of two cell addresses separated by a colon. The reference
A1:A3 includes cells A1, A2, and A3. The reference A1:C3 includes cells A1, A2, A3,
B1, B2, B3, C1, C2, and C3.

A union reference includes two or more references. A union reference consists of
two or more numbers, range references, or cell addresses separated by a comma.

The reference A7,B8:B10,C9,10 refers to cells A7, B8 to B10, C9 and the number 10.
3.2 Understanding Functions

Functions are prewritten formulas. Functions differ from regular formulas in that
you supply the value but not the operators, such as +, -, *, or /. For example, you
can use the SUM function to add. When using a function, remember the following:

1. Use an equal sign to begin a formula.
2. Specify the function name.
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3. Enclose arguments within parentheses. Arguments are values on which you
want to perform the calculation. For example, arguments specify the
numbers or cells you want to add.

4. Use a comma to separate arguments.

Here is an example of a function:
=SUM(2,13,A1,B2:C7)
In this function, known as the SUM function:

1. The equal sign begins the function.
2. SUM is the name of the function.
3. 2,13, Al, and B2:C7 are the arguments. Parentheses enclose the arguments.

4. Commas separate the arguments.

After you type the first letter of a function name, the AutoComplete list appears.
You can double-click on an item in the AutoComplete list to complete your entry
quickly. Excel will complete the function name and enter the first parenthesis.

3.3 EXERCISE1
Functions

The SUM function adds argument values.

B4 - Ja= | =sumiB1:B3)
- o B C o =
1 12
2 27
= 24
.
=
G

Open Microsoft Excel.

Type 12 in cell B1.

Press Enter.

Type 27 in cell B2.

Press Enter.

Type 24 in cell B3.

Press Enter.

Type =SUM(B1:B3) in cell A4.

Press Enter. The sum of cells B1 to B3, which is 63, appears.

s B G LBE IRS o
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Alternate Method: Enter a Function with the Ribbon

Type 150 in cell C1.

Press Enter.

Type 85 in cell C2.

Press Enter.

Type 65 in cell C3, and Press Enter

Choose the Formulas tab.

Click the Insert Function button. The Insert Function dialog box appears.
Choose Math & Trig in the Or Select A Category box.

. Click Sum in the Select A Function box.

10.Click OK.

11.The Function Arguments dialog box appears with C1:C3 displayed in the
Number1 field.

4D L0 el Beh: e I

-mekpmu i

Wdeer]  £550 P @ T = (1seanam)

=l

- 300
oy, B the serdary @ 8 rerge of oely.

Magmbarl;  cembee | romiaed, | are | TES oS te mem Logeosl weigs aned band aoe greared
= cols, el #f ypad & Brgerebn

Foimols el = 300

N @—F“ | [ o 1}

12.Type €C1:C3 in the Number1 field, if it does not automatically appear.
13.Click OK. The sum of cells C1 to C3, which is 300, appears.

3.4 Calculate an Average

You can use the AVERAGE function to calculate the average of a series of numbers.

B6 - { 5| =AVERAGE(B1:B3)

B~ Emeesl c [ o [ e | ¢
1 12 150

2 27 85

3 24 65

4 Sum 63 300

5

6 Average

7

1. Move to cell A6.
2. Type Average. Press the right arrow key to move to cell B6.
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3. Type =AVERAGE(B1:B3).
4. Press Enter. The average of cells B1 to B3, which is 21, appears.

3.5 Find the Lowest Number

You can use the MIN function to find the lowest number in a series of numbers.

| B7 - fa | =MIN(B1:B3)
A A B C D E F
1 12 150
2 27 85
3 24 65
4 Sum 63 300
5
b  Average 21 100
77 e
8
g

1. Move to cell A7.

2. Type Min. Press the right arrow key to move to cell B7.

3. Type =MIN(B1:B3).

4. Press Enter. The lowest number in the series, which is 12, appears.

3.6 Find the Highest Number

You can use the MAX function to find the highest number in a series of numbers.

B8 v £ | =mAX(B1:B3)
B A B c D £ F
1 12 150
2 27 85
3 24 65
4 Sum 63 300
5
6 Average 21 100
7 Min 12
8 Max
9
1. Move to cell A8.
2. Type Max. Press the right arrow key to move to cell B8.
3. Type =MAX(B1:B3).
4. Press Enter. The highest number in the series, which is 27, appears.

3.7 Count the Numbers in a Series of Numbers

You can use the count function to count the number of numbers in a series.
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I 89 ~Q £z | =COUNT(81:83)
A B C D E F

1 12 150
2 27 85
3 24 65
4 Sum 63 300
5

6 Average 21 100
7 Min 12

8 Max 27

9 Count I 3

10

11

1. Move to cell AS.

2. Type Count. Press the right arrow key to move to cell BS.

3. Type =COUNT(B1:B3).

4. Press Enter. The number of items in the series, which is 3, appears.

3.8 Fill Cells Automatically

You can use Microsoft Excel to fill cells automatically with a series. For example, you
can have Excel automatically fill your worksheet with days of the week, months of
the year, years, or other types of series.

3.9 EXERCISE 2

(a) Fill Cells Automatically

The following demonstrates filling the days of the week:

1. Click the Sheet2 tab. Excel moves to Sheet2.
2. Move to cell Al.

3. Type Sun.

4. Move to cell B1.

5. Type Sunday.

6. Select cells Al to B1.

Ms. Jamila Mammeri Page 69



Module of Information and communication technology (ICT)

Departm

ent of English University of Mohamed Khider Biskra

7. Choose the Home tab.

oo

9. F
s

Click the Bold button ®B . Excel bolds cells A1 to B1.

ind the small black square in the lower-right corner of the selected area. The
mall black square is called the fill handle.

10.Grab the fill handle and drag with your mouse to fill cells Al to B14. Note how

the days of the week fill the cells in a series. Also, note that the Auto Fill
Options button appears.

i i B C D
1 |Sun Sunday
2 |MAcn PAcnday
T | Tue Tuesday
4 |Wed Wednesdsyy
5 |Thu Thursday
& |Fri Friday
7 |sSax Saturday
T
10 |Tue Tuesday
11 |'Wed Wednesdyy
12 [Thu Thureday
13 |Fri Fridaw
14 [Sat Saturday
15 =
o Auto Fill Options Button
18
(b) Fill Times
The following demonstrates filling time:

1. Type 1:00 into cell C1.

2. Grab the fill handle and drag with your mouse to highlight cells C1 to C14.

Note that each cell fills, using military time.
3. Press Esc and then click anywhere on the worksheet to remove the

highlighting.

To change the format of the time:

1.
2,
3.

4.

(c)

Select cells C1 to C14.
Choose the Home tab.
Click the down arrow next to the number format box =** | A menu

appears.
Click Time. Excel changes the format of the time.

Fill Numbers

You can also fill numbers.

il e

Type a 1in cell D1.

Type a 2 in cell D2.

Select cells D1:D2

Grab the fill handle and drag with your mouse to highlight cells D1 to D14.
The cells fill as a series, starting with 1, 2, 3.
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Here is another interesting fill feature.

1. Go to cell E1.

2. Type Section 1.
3. Grab the fill handle and drag with your mouse to highlight cells E1 to E14. The
cells fill in as a series: Section 1, Section 2, Section 3, and so on.

3.10 Set Print Options

There are many print options. You set print options on the Page Layout tab. Among
other things, you can set your margins, set your page orientation, and select your
paper size.

Margins define the amount of white space that appears on the top, bottom, left,
and right edges of your document. The Margin option on the Page Layout tab
provides several standard margin sizes from which you can choose.

Paper comes in a variety of sizes. Most business correspondence uses 8 % by 11
paper, which is the default page size in Excel. If you are not using 8 % by 11 paper,
you can use the Size option on the Page Layout tab to change the Size setting.

3.11 EXERCISE 3
Set the Page Layout (Margins)
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1. Choose the Page Layout tab.

2. Click Margins in the Page Setup group. A menu appears.
3. Click Wide. Excel sets your margins to the Wide settings.

Set the Page Orientation
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1. Choose the Page Layout tab.
2. Click Orientation in the Page Setup group. A menu appears.
3. Click Landscape. Excel sets your page orientation to landscape.

Set the Paper Size

- @ Bookl - Microsoft Excel

1. Choose the Page Layout tab.
2. Click Size in the Page Setup group. A menu appears.
3. Click the paper size you are using. Excel sets your page size.

Section 4: Creating Charts

In Microsoft Excel, you can represent numbers in a chart. On the Insert tab, you can
choose from a variety of chart types, including column, line, pie, bar, area, and
scatter. The basic procedure for creating a chart is the same no matter what type of
chart you choose. As you change your data, your chart will automatically update.

You select a chart type by choosing an option from the Insert tab's Chart group.
After you choose a chart type, such as column, line, or bar, you choose a chart sub-
type. For example, after you choose Column Chart, you can choose to have your
chart represented as a two-dimensional chart, a three-dimensional chart, a cylinder
chart, a cone chart, or a pyramid chart. There are further sub-types within each of
these categories. As you roll your mouse pointer over each option, Excel supplies a
brief description of each chart sub-type.

4.1 Create a Chart

Toy Sales
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To create the column chart shown above, start by creating the worksheet below
exactly as shown.

A A B C D E
1 Toy Sales

2

3 Products Regionl Region2 Region3

4 Dolls 2478 2640 2388

5 Trucks 2031 2173 2790

6 Puzzles 1918 2722 2795

7 Total 6427 7535 7973

8

After you have created the worksheet, you are ready to create your chart.

4.2 EXERCISE1

Create a Column Chart

AT E T gl | 0 e e b
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1. Select cells A3 to D6. You must select all the cells containing the data you
want in your chart. You should also include the data labels.

2. Choose the Insert tab.

3. Click the Column button in the Charts group. A list of column chart sub-types
types appears.

4. Click the Clustered Column chart sub-type. Excel creates a Clustered Column
chart and the Chart Tools context tabs appear.

4.3 Apply a Chart Layout

Context tabs are tabs that only appear when you need them. Called Chart Tools,
there are three chart context tabs: Design, Layout, and Format. The tabs become
available when you create a new chart or when you click on a chart. You can use
these tabs to customize your chart.
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4.4 EXERCISE 2
Apply a Chart Layout
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Click your chart. The Chart Tools become available.
Choose the Design tab.

Click the Quick Layout button in the Chart Layout group. A list of chart layouts
appears.

4. Click Layout 5. Excel applies the layout to your chart.
4.5 Change the Style of a Chart

il

A style is a set of formatting options. You can use a style to change the color and
format of your chart. Excel 2007 has several predefined styles that you can use.

They are numbered from left to right, starting with 1, which is located in the upper-
left corner.

4.6 EXERCISE 3
Change the Style of a Chart

Oy " M Chartsisy - Microsolt Excel Chant Took
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1. Click your chart. The Chart Tools become available.
. Choose the Design tab.

3. Click the More button '* in the Chart Styles group. The chart styles appear.

sl
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4. Click Style 42. Excel applies the style to your chart.

4.7 Change the Size and Position of a Chart

When you click a chart, handles appear on the right and left sides, the top and
bottom, and the corners of the chart. You can drag the handles on the top and
bottom of the chart to increase or decrease the height of the chart. You can drag
the handles on the left and right sides to increase or decrease the width of the
chart. You can drag the handles on the corners to increase or decrease the size of
the chart proportionally. You can change the position of a chart by clicking on an
unused area of the chart and dragging.

4.8 EXERCISE 4
Change the Size and Position of a Chart
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1. Use the handles to adjust the size of your chart.
2. Click an unused portion of the chart and drag to position the chart beside the
data.

4.9 Move a Chart to a Chart Sheet

By default, when you create a chart, Excel embeds the chart in the active
worksheet. However, you can move a chart to another worksheet or to a chart
sheet. A chart sheet is a sheet dedicated to a particular chart. By default Excel
names each chart sheet sequentially, starting with Chartl. You can change the
name.

4.10 EXERCISE 5
Move a Chart to a Chart Sheet

Chartxisx - Microsoft Excel Chaet Tooks e
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1. Click your chart. The Chart Tools become available.

2. Choose the Design tab.

3. Click the Move Chart button in the Location group. The Move Chart dialog
box appears.
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Choose where you want the chart to be placed:

? @) New sheet:  Toy Sales 4—

ig Qbjectin:  Sheetl E‘

4. Click the New Sheet radio button.
5. Type Toy Sales to name the chart sheet. Excel creates a chart sheet named
Toy Sales and places your chart on it.

4.11 Change the Chart Type

Any change you can make to a chart that is embedded in a worksheet, you can also
make to a chart sheet. For example, you can change the chart type from a column
chart to a bar chart.

4,12 EXERCISE 6

Change the Chart Type
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1. Click your chart. The Chart Tools become available.

2. Choose the Design tab.

3. Click Change Chart Type in the Type group. The Chart Type dialog box
appears.

4. Click Bar.

5. Click Clustered Horizontal Cylinder.

6. Click OK. Excel changes your chart type.
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Toy Sales

You have reached the end of Section 4. You can save and close your file.

Section 5: More on Entering Excel Formulas

This Section looks at more examples of how to enter and execute Excel Formulas.
5.1 The SUMIF Function

Syntax

SUMIF(range,criteria,sum_range)

Range is the range of cells where Excel searches for the criteria that you want
evaluated. Cells in each range must be numbers or names, arrays, or references that
contain numbers. Blank and text values are ignored.

Criteria is the criteria in the form of a number, expression, or text that defines
which cells will be added. For example, criteria can be expressed as 32, "32", ">32",
or "apples".

Sum_range are the actual cells to add if their corresponding cells in range match
criteria. If sum_range is omitted, the cells in range are both evaluated by criteria
and added if they match criteria.

Note: The SUMIF function can be read as:
“Sum or add up sum_range if range meets criteria.”
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Example
100,000 7,000
200,000 14,000
300,000 21,000
400,000 28,000

=SUMIF(A2:A5,">160000",B2:B5) Sum of the commissions for

property values over 160,000
(63,000)

=SUMIF(A2:A5,">160000") Sum of the property values over
160,000 (900,000)

=SUMIF(A2:A5,"=300000",B2:B3) Sum of the commissions for
property values equal to 300,000
(21,000)

5.2 The AVERAGEIF Function

Returns the average (arithmetic mean) of all the cells in a range that meet a given
criteria.

Syntax
AVERAGEIF(range,criteria,average_range)

Range is one or more cells to average, including numbers or names, arrays, or
references that contain numbers.

Criteria is the criteria in the form of a number, expression, cell reference, or text
that defines which cells are averaged. For example, criteria can be expressed as 32,
"32", ">32", "apples", or B4.

Average_range is the actual set of cells to average. If omitted, range is used.

Note: The AVERAGEIF function can be read as:
“Average average_range if range meets criteria.”
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Example: Averaging profits from regional offices

East 45,678
West 23,789
North -4,789
South (New Office) 0
MidWest 9,678

=AVERAGEIF(A2:A6,"=*West",B2:B6) Average of all profits for the
West and MidWest regions

(16,733.5)
=AVERAGEIF(A2:A6,"<>*(New Average of all profits for all
Office)",B2:B6) regions  excluding new

offices (18,589)

5.3 The COUNTIF Function
Counts the number of cells within a range that meet the given criteria.
Syntax: COUNTIF(range,criteria)

Range is one or more cells to count, including numbers or names, arrays, or
references that contain numbers. Blank and text values are ignored.

Criteria is the criteria in the form of a number, expression, cell reference, or text
that defines which cells will be counted. For example, criteria can be expressed as
32,"32",">32", "apples", or B4.

Note: The COUNTIF function can be read as:
“Count frequency or number of times or cells if range contains criteria.”

Remark

You can use the wildcard characters, question mark (?) and asterisk (*), in
criteria. A question mark matches any single character; an asterisk matches any
sequence of characters. If you want to find an actual question mark or asterisk,
type a tilde (~) before the character.
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Example 1: Common COUNTIF formulas

apples 32

oranges 54

peaches 75

apples 86

=COUNTIF(A2:A5,"apples") Number of cells with apples in the first
column above (2)

=COUNTIF(A2:A5,A4) Number of cells with peaches in the first
column above (1)

=COUNTIF(A2:A5,A3 )+ COUNTIF(AZ:A5,A2) Number of cells with oranges and apples in
the first column above (3)

=COUNTIF(B2:B5,">=55") Number of cells with a value greater than 55
in the second column abowve (2)

=COUNTIF(B2:B5,"<>"&B4) Number of cells with a value not equal to 75
in the second column above (3)

=COUNTIF(B2:B5,">=32")- Number of cells with a value greater than or

COUNTIF(B2:B5,">85") equal to 32 and less than or equal to 85 in

the second column above (3)

Example 2: COUNTIF formulas using wildcard characters and handling blank values

apples Yes

oranges NO

peaches Mo

apples

=COUNTIF{AZ2:A7,"*es") Number of cells ending with

the letters "es" in the first
column above (4)
=COUNTIF({AZ:AT7,"???7??es") Number of cells ending with
the letters "es" and having
exactly 7 letters in the first
column above (2)
=COUNTIF(AZ2:A7,"*") Number of cells containing
text in the first column above
(4)
=COUNTIF{AZ:AT7,"<>"8&"*") Number of cells not containing
text in the first column above

(2)
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=COUNTIF(B2:B7,"No")/ROWS(B2:B7) The average number of No
votes including blank cells in
the second column above
formatted as a percentage
with no decimal places (33%)

=COUNTIF(B2:B7,"Yes")/(ROWS(B2:B7)- The average number of Yes

COUNTIF(B2:B7,"<>"&"*")) votes excluding blank cells in
the second column above
formatted as a percentage
with no decimal places (50%)

NOTE You can view the number as a percentage. Select the cell, and then on the

Sheet tab in the Number group, click Percentage Style ™.

5.4 The IF Function

Returns one value if a condition you specify evaluates to TRUE and another value if
it evaluates to FALSE.

Syntax

IF(logical_test,value_if_true,value_if false)

Logical_test is any value or expression that can be evaluated to TRUE or FALSE. For
example, A10=100 is a logical expression; if the value in cell A10 is equal to 100, the
expression evaluates to TRUE. Otherwise, the expression evaluates to FALSE.

Value_if_true is the value that is returned if logical_test is TRUE.
Value_if_false is the value that is returned if logical_test is FALSE.

Remarks: Up to 64 IF functions can be nested as value_if true and value_if false
arguments to construct more elaborate tests.

Note: The IF function can be read as:
“If Logical_test then Value_if_true otherwise Value_if_false”
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Example

45
90
78

=IF(A2<50,"FAIL","PASS") Assigns either a pass or fail
remark to the first score (FAIL)

=IF(A2>89,"A" IF(A2>79,"B", Assigns a letter grade to the
IF(A2>69,"C",IF(A2>59,"D","F")))) first score (F)

=IF(A3>89,"A" IF(A3>79,"B", Assigns a letter grade to the
IF(A3>69,"C",IF(A3>59,"D","F"))})) second score (A)

=IF(A4>89,"A" IF(A4>79,"B", Assigns a letter grade to the
IF(A4>69,"C",IF(A4>59,"D","F")))) third score (C)

5.5 The AND Function

Returns TRUE if all its arguments are TRUE; returns FALSE if one or more argument
is FALSE.

Syntax

AND(logicall,logical2, ...)

Logicall, logical2, ... are 1 to 255 conditions you want to test that can be either
TRUE or FALSE.

Example 1

=AND(TRUE, TRUE) All arguments are TRUE (TRUE)
=AND(TRUE, FALSE) One argument is FALSE (FALSE)
=AND(2+2=4, 2+3=5) All arguments evaluate to TRUE (TRUE)
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Example 2
50
104

=AND(1<A2,A2<100) Because 50 is between 1 and 100
(TRUE)

=IF(AND(1<A3,A3<100),A3, "The Displays the second number above,

value is out of range.") if it is between 1 and 100,

otherwise displays a message (The
value is out of range.)

=IF[AND(1<A2,A2<100),A2, "The Displays the first number above, if it
value is out of range.") is between 1 and 100, otherwise
displays a message (50)

5.6 The FREQUENCY Function

Calculates how often values occur within a range of values, and then returns a
vertical array of numbers. For example, use FREQUENCY to count the number of
test scores that fall within ranges of scores. Because FREQUENCY returns an array, it
must be entered as an array formula.

Syntax: FREQUENCY(data_array,bins_array)

Data_array is an array of or reference to a set of values for which you want to count
frequencies. If data_array contains no values, FREQUENCY returns an array of zeros.

Bins_array is an array of or reference to intervals into which you want to group the

values in data_array. If bins_array contains no values, FREQUENCY returns the
number of elements in data_array.

Remarks

+ FREQUENCY is entered as an array formula after you select a range of
adjacent cells into which you want the returned distribution to appear.

+  The number of elements in the returned array is one more than the number
of elements in bins_array.
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=FREQUEMCY([AZ2:A10,B2:B4) Mumber of scores less than or equal to 70 (1)
Mumber of scores in the bin 71-79 (2}
Mumber of scores in the bin 80-89 (4}

MNumber of scores greater than or equal to 90 (2)

MNOTE The formula in the example must be entered as an array formula. After
copying the example to a blank worksheet, select the range A12:A15, press F2, and
then press CTRL+SHIFT+ENTER. If the formula is not entered as an array formula,
there will be only one result in cell A12 (1).

5.7 The TREND Function

Returns values along a linear trend. Fits a straight line (using the method of least
sqguares) to the arrays known_y's and known_x's. Returns the y-values along that
line for the array of new_x's that you specify.

Syntax
TREND(known_y's, known_x's,new_x's,const)

Known_y's is the set of y-values you already know in the relationship y = mx + b.

+ If the array known_y's is in a single column, then each column of known_x's is
interpreted as a separate variable.

4+ If the array known_y's is in a single row, then each row of known_x's is
interpreted as a separate variable.

Known_x's is an optional set of x-values that you may already know in the
relationship y = mx + b.

+ The array known_x's can include one or more sets of variables. If only one
variable is used, known_y's and known_x's can be ranges of any shape, as long
as they have equal dimensions. If more than one variable is used, known_y's
must be a vector (that is, a range with a height of one row or a width of one
column).

If known_x's is omitted, it is assumed to be the array {1,2,3,...} that is the
same size as known_y's.

[
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New_x's are new x-values for which you want TREND to return corresponding
y-values.

+ New_x's must include a column (or row) for each independent variable, just as
known_x's does. 5o, if known_y's is in a single column, known_x's and new_x's
must have the same number of columns. If known_y's is in a single row,
known_x's and new_x's must have the same number of rows.

« If you omit new_x's, it is assumed to be the same as known_x's.

+ If you omit both known_x's and new_x's, they are assumed to be the array
{1,2,3,...} that is the same size as known_y's.

Const is a logical value specifying whether to force the constant b to equal 0.
+ If const is TRUE or omitted, b is calculated normally.

+ |If const is FALSE, b is set equal to 0 (zero), and the m-values are adjusted so
that y = mx.

Remarks

L You can use TREND for polynomial curve fitting by regressing against the same
variable raised to different powers. For example, suppose column A contains
y-values and column B contains x-values. You can enter x*2 in column C, x*3
in column D, and so on, and then regress columns B through D against column
A.

+ Formulas that return arrays must be entered as array formulas.

+ When entering an array constant for an argument such as known_x's, use
commas to separate values in the same row and semicolons to separate rows.

Example

5133,890 =TREND{B2:B13, A2:A13)
5135,000
5135,790
5137,300
5138,130
5139,100
5139,900
$141,120
5141,890
5143,230
5144,000
5145,290

i3 =TREND(BZ:B13,A2:A13,A15:A19)

00«0 uhs WNR

[l el el
N RO
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NOTE The formula in the example must be entered as an array formula. After
copying the example to a blank worksheet, select the range C2:C13 or B15:B19
starting with the formula cell. Press F2, and then press CTRL+SHIFT+ENTER. If the
formula is not entered as an array formula, the single results are 133953.3333 and
146171.5152.

5.2 The ZTEST Function

Returns the one-tailed probability-value of a z-test. For a given hypothesized
population mean, p, ZTEST returns the probability that the sample mean would be
greater than the average of observations in the data set (array) — that is, the
observed sample mean.

To see how ZTEST can be used in a formula to compute a two-tailed probability
value, see "Remarks" below.

Syntax

ZTEST(array,p,,5igma)

Array is the array or range of data against which to test p;
K, is the value to test.

Sigma is the population (known) standard deviation. If omitted, the sample
standard deviation is used.

Remarks
+ If array is empty, ZTEST returns the #N/A error value.

+ ZTEST is calculated as follows when sigma is not omitted:
ZTEST(array, uy) = 1—- NORMSDIST((x — £y Y(sigma { Jn )
or when sigma is omitted:
ZIEST(array, ty) =1- NORMSDIST ((x — L M5/ n1)

where x is the sample mean AVERAGE(array); s is the sample standard

deviation STDEV(array); and n is the number of observations in the sample
COUNT(array).

+  ZTEST represents the probability that the sample mean would be greater than
the observed value AVERAGE(array), when the underlying population mean is
Hgo. From the symmetry of the Normal distribution, if AVERAGE(array) < po,
ZTEST will return a value greater than 0.5.

= The following Excel formula can be used to calculate the two-tailed probability
that the sample mean would be further from g (in either direction) than
AVERAGE(array), when the underlying population mean is g

=2 * MIN(ZTEST(array, g, sigma), 1 - ZTEST(array, g, sigmal)).
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‘ =+ ] = o o b | o WI

=ZTEST(A2:A11.4) One-tailed probability-value of a z-test for the data set
above, at the hypothesized population mean of 4
(0.090574)

=2 * MIN(ZTEST{A2:A114), 1 - Two-tailed probability-value of a z-test for the data set

ZTEST(A2:A11.4)) above, at the hypothesized population mean of 4
(0.181148)

=ZTEST(A2:A11 &) One-tailed probability-value of a z-test for the data set
above, at the hypothesized population mean of &
(0.863043)

=2 * MIN(ZTEST{A2:A116), 1 - Two-tailed probability-value of a z-test for the data set

ZTEST(A2:A11,6)) above, at the hypothesized population mean of &
(0.273913)

You have reached the end of Section 5. You can save and close your file.

NOTE: The Excel Functions discussed in Section 5 are only a few of the numerous Excel
Functions available in Microsoft Office 2007. More assistance and exposure can be
obtained through the Microsoft Excel Help (F1)

For Training and Software Installation, kindly contact our Chief Consultant:

Aloy Onyeka, PhD

Department of Statistics

Federal University of Technology, Owerri

PMB 1526, Owerri, Imo State, NIGERIA

Email: aloyonyeka@futo.edu.ng; Phone: 234-803-710-3677

Fmr. Director
Information and Communication Technology (ICT) Centre
Federal University of Technology, Owerri (FUTO)
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Autofil Function

_Rather than manually filling in the numbers 3 to 10, highlight the cells A3 and A4 as

shown in the picture.
Find the Drag Handle in the bottom right corner of the two cells.

Click and hold the left mouse button on the drag handle and drag it down to cell A12.

A3 Ly ~—
Wi A B c 2 2 :
= = E——— This replicates (copies) the cell
= contents.
3 1
4 2
5 3
[ 4
= = NOTE:
: : Excel is clever enough to realise
i | 10 8 that the numbers in cells A3 and
"1l =) - -
L 1; o A4 increase by 1 and uses this
Drag Handle = B pattern as it copies the cells
15 ) down to Al12.
Wik iH | Sheetl - Shdl ! H o4 b M| Sheetl - Sheet? - Sheed
Average: 1.5  Count: 2 Sum: 3 Average: 55  Count: 100

14.2c — Printing Spreadsheet Formulae

Viewing Spreadsheet Formulae

Sometimes you are asked to print off the Formulae used within a spreadsheet.

To do this, click the Formulas tab and find the Show Formulas icon.

X DE_}/'I Hoime Iregen Page Layout Farmulas Data Review WiEw Developer
f E patoSum - i Logucal - 3 Lookup & Reference * ’_ﬁ = Defing Mame = £ Trace Precedents |8 Show Formulas
[ Recently Used ~ [A Teat - b Math & Trig - Tk £ Use in Formuls =% Trace Dependents “§ Error Cheding -
FJ;:::n & Financial - 5 Date & Time = 3 More Functions - Mﬁ:‘::r B Create from Selection || o Remove Arrows - @) Evaluate Farmula
Function Library Defined MNames Formala Auditing

Your spreadsheet should now display all of the A

2 Times Table

|=a3*5a51
=A4*5A51
=A5*5A51
=AG*SA51
=AT*SAS1
=AR*SASL
=A9*SAS1
i =A10*SA51
11 =A11*5A51
=A12*5A51

B
formulae you have used.

The formulae clearly show your use of absolute
and relative cell referencing as well as the

calculations used.

MNOTE: Remember that absolute cell
references are identified with the S symbols.

Sheetl - Shest? - Sh .
Awersge 11 Count 10 Sume 120 |5 [0 1)
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In mathematics, an integer is the word used to describe a Whole Number (with no

decimals or fractions).

NOTE: In Excel, the INT function takes a number and removes all digits after the

decimal point.

A B & D
1 Rate of Pay 512.80 Move the cursor into cell C10 and enter the
2
3 |Mame Hours forrnula.
4 Aaron Kane 30
5 |Jeff Leathley L L~ =INT(B10).
6 | Jonathan Harrington 17 /
e Bkal 2 This should successfully remove the .8 and
& Sue Gray 13
9 Total: 84 _Integer Rounding leave you with the whole number of 16.
10 | Average: [ 16.8) =InT{10)|
11 Maximum: 30
12 |Minimum: 4
ROUND Function A B C D E
1 Rate of Pay 51280
. 2
Move the cursor into cell D10 and enter |
Bme Hours
4 Aaron Kane 30

the following formula:

=ROUND(B10,0)

This uses the ROUND function which takes
the contents of cell B10 and rounds the

number to 0 decimal places.

-hq.-.

aff Leathley

6 lona 17

7 lames Mitchell

B |Sue Gray

9 Total: Ed  Integer Roundi

10 Average: 16{=ROUND{E10,0}
11 Maximum: 30

12 Minimum:

20

NOTE: IF the decimal point is 5 or above, the formula will round the digit to the

nearest whole number. (16.8 would become 17 for example)

Breakdown of the formula

| Indicates which Function to use |

Indicates how many
decimal places to round to

ROUND

O))

Indicates the
start of a
formula

(B1O,

look in

| Indicates which cells to |
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COUNTA Function

The COUNTA function works in a similar way to the COUNT function with a slight

difference.

Rather than just being able to count the number of numeric values (like the COUNT

function), COUNTA can count the number of numeric OR text vales in a cell.

It will NOT count any empty cells.

NOTE: In Excel there is not a function that can count text values while ignoring
numeric values. Because of this our formula will have to include both the COUNTA

and COUNT functions to calculate the number of workers on the project.

Place the cursor in cell A24 and enter the following formula:

=COUNTA(A2:A19) ~-COUNT(A2:A19)

This will look at A2 to A19 and count all the cells with text OR numbers in them. It will

then subtract the number of cells with ONLY numeric values in them to leave only
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COUNT Function A

Project 142
leff Leathy

It is possible to count the number of numeric (number)

John Besan

values in a spreadsheet using the COUNT function.

Aaron Kane
Place the cursor into cell A22 and enter the following - =
g Larany
formula: 9 12
10 Ivan Rigney
11
=COUNT{ﬂ2:ﬂ19] 12 lonathon Harrington
13 6
\ 14 James Mitchell
15
A 16 Mr Hooper
21 YWumber of workers who have not finished 17 3

I 18 fle Hayden

22 | =COUNT(A2:A19) Value View ;

23 ' Number of workers on the project
24

21 Mumber of workers who have not finished

& 22 7

Formula View 23 Mumber of workers on the prﬁjey
24

This will look at the range A2 to Al19 and count the cells with numbers in them. The
outcome of the COUNT should be 7.

MNOTE: Any cells that contain text or a combination of text and numbers will be
ignored.

COUNTA Function

The COUNTA function works in a similar way to the COUNT function with a slight
difference.

Rather than just being able to count the number of numeric values (like the COUNT
function), COUNTA can count the number of numeric OR text vales in a cell.

It will NOT count any empty cells.

NOTE: In Excel there is not a function that can count text values while ignoring
numeric values. Because of this our formula will have to include both the COUNTA
and COUNT functions to calculate the number of workers on the project.

Place the cursor in cell A24 and enter the following formula:

=COUNTA(A2:A19) —COUNT(A2:A19)

This will look at A2 to A19 and count all the cells with text OR numbers in them. It will
then subtract the number of cells with ONLY numeric values in them to leave only
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the cells with text in them. =
1 Project 142
It should give the value 9 and look like this. 2 _|leff Leathy
3 4
h 4 lghn Benson
A 5 7
21 Number of workers who have not finished & |Aaron Kane
7 2
22 =COUNT(A2:A19) 8 |Sue Gray
23 Number of workers on the project = 12
10 hwan Rigney
24 =COUNTA(A2:A19)-COUNT(A2:A19) 7
Formula View 12 Jonathon Harrington
13 6
14 James Mitchell
15
16 Mr Hooper
Save the spreadsheet as Data Analysis — Task G 17 3
18 Mr Hayden
(Make sure it is saved as an Excel Workbook) 19 2
20
MNumber of workers who
21 |have not finished
=
Number of workers on
23%the project
g
Value View

There are a number of ways the COUNTIF function can be used. Any of the formula in

the table below will work:

Function What it does

=COUNTIF(5B53:5B521, “Director”) Counts the number of cells in the range B3 to B21 that
contain the word ‘Director’.

=COUNTIF(Job, “Director”) Counts the number of cells in the named range ‘lob’ (B3 to
B21) that contain the word ‘Director’.

=COUNTIF(SBS$3:5B521, A24) Counts the number of cells in the range B3 to B21 that
contain the same text as the contents of cell A24.

=COUNTIF(Job, A24 Counts the number of cells in the named range ‘Job’ (B3 to

B21) that contain the same text as the contents of cell A24,

Choose any of the above formula and make sure that it works. The formula should

return the answer of 1. /

A B
23 Mumber of staff: =COUNTA[AZ:AZ]L) 4
24 Director I=CDUNTIFLIob,"D'lrector"l
25 Analyst
26 Engineer

27 Programmer
28 Sales
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Range of cells to use in the
comparison

Range of cells to add together
when the comparison is met.

=SUMIF|(SBS3:5B521,

A35,

I
$C$3:5C521)

Function

Cell which contains the
comparison value

NOTE: The $ sign indicates an absolute
cell reference

To total the years’ experience for the engineers, place the cursor into cell B36 and
enter the following formula:

=SUMIF(SB$3:5B$21,A36,5C$3:5C521)

Your final spreadsheet should look like this:

S

36 Engineer

A

B 1
34 Total experience 'h:k |

35 |Programmer

Formula Wiew
=SUMIF(SBS53:58521,A35,5C53:5C521)
=SUMIF(SBS2:5B8521,A36,5C53:5C521)

35 |Programmer
36 |[Engineer

A B
34 |Total experience for:

36.2

26
!

Value View

Save the spreadsheet as Data Analysis — Task |

(Make sure it is saved as an Excel Workbook)

Breakdown of the formula

[ Indicates which Function to use |

Tells Excel to exclude cells containing
MT from the SUMIF calculation

SUMIF

(D8:18,

J.l'<> NT” )

Indicates the Indicates which cells to
start of a look in
formula
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-sumir(D8: |8,"<>NT"L_

Use the autofil drag handle to replicate (copy) the formula all the way down to cell
K80.

- K ' A K
71 |=SUMIF{D71:171,"<>NT") 7l 117.91
72 |=SUMIF{D72:172,"<>NT") 72 69.34
73 |FSUMIF(D73:173,"<>NT") 73 117.56
74 |=SUMIF(D74:174,"<>NT") 74 103.88
75 [=SUMIF{D75:175,"<>NT") 75 102.8
76 [=SUMIF(D76:176,"<>NT") 76 103.5
77 |=SUMIF({D77:177,"<>NT") T 110.68
78 [=SUMIF(D78:178,"<>NT") 78 67.71
79 =SUMIF(D79:179,"<>NT") 79 87.02
80 |=SUMIF(D80:180,"<>NT") 80 99 .72
Filters
Ribbon Tour
& Cloar
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o S fat
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al U Advanced
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Quick Filtering

The secret to filtering is not to have a space between your titkes and your data. Im fact, Excel is 5o smart, that you
do not even have your data selected, but may if you prefer.

Select your data and left click on

e ; R T = v T e T T - 1 e R
the filker icon in the Sort & Filter L
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By selecting the chevron to the left of Vendor Name, a dialog
box appears displaying all unique text filters found in the range
as well as other common sort icons.

If you only want a particular filter, deselect the (Select All) box Tt B ¥
and chedk the filter you desire. (o

| GREGORY BEHRENS

8 I Carca

Filtering by Multiple Criteria
The filtering tool is fine when you only want one item. However the power of the advance filter tool really shines
whien you want to sort by multiple criteria. There are several thou shalts of advanced filtering.

Thou Shalts of Advanced Filtering
1 The headers in the criteria range must be exactly as they are in the list range
2 There must be at least one blank row between the criteria range and the list range

Steps For Advanced Filtering

Create a criteria range by inserting a few rows and copying the header from the data range.
Although not required, it is often best to have the range above your data for simplicity.

Type in the criteria you want to filter by.

Hawe your curser somewhere in the data range

Y

Select the Advanced icon L= with your left mouse button.

The list range most likely will be your data. if not, you will need to correct it.

Select your criteria range.

= The range must include the headers of the criteria range
« The rows with criteria

= All columns in the range

Select OF

O OV OV
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